Renamed to: By Dispenser dispensed Bonemeal does not fertilize plants


#1

I tried to use the dispenser to put bone meal on plants for fertilizing.
The setup was like this (2x5):

0,0,pipe,0,0
blinky plant, mesecon,dispenser with(out) item, plant with hoed dirt underneath, water

In this setup, anytime the dispenser gets a siganal, something happens: (sand is dispensed, bone meal and water buckets just disappear).
Unfortunately, the plant (I tested with cotton) disappears immediately, even in case of an empty dispenser.
Plus, somehow the dispenser only works while a pipe is connected to the pipe-input-slot.

My Question:
Did i do the setup wrong or is it ( yet :wink: ) impossible to get plants fertilized by dispenser?

keep building
Sotoryos


#2

Hi, this sounds like a possible bug for me - please consider reporting it there :grinning:


#3

EDIT:

A faulty assembly did the following:

First: The Nodebreaker nearby was accidentaly activated simultaneuously to the dispenser. This made the plant disappear.

Second: A Vacuum tube nearby succed in the items so it seemed that the items disappeared.

Only challenge left:
Bonemeal dispensed by dispenser does still not fertilize the plant.

Sorry for the failing set up :-/

Keep building
sotoryos


#4

I think I had trouble with getting seeds to dispense on the soil, and had to place the dispenser under the ground node to get the seeds to actually grow. It might be possible for the bonemeal to work if it is in a dispenser placed underground and pointing up towards the dirt above it.


#5

Thing is, i have a deployer already in that place, but ill try it thx :slight_smile:


#6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.